Trivial file transfer protocol software

New software
wodSFTP 3.7.1
The Secure File Transfer Protocol SFTP Client provides secure file ...
Tags: component, protocol, SFTP, SSH2, DLL

Download wodSFTP
Size: 3.71 MB
New software
wodSFTPdll 3.7.1
This is win dynamic dll library provided only for VC ...
Tags: SSH2, library, protocol, client, upload

Download wodSFTPdll
Size: 2.6 MB
New software
wodSFTP.NET 3.4.1
The Secure File Transfer Protocol provides secure file transfer functionality ...
Tags: control, protocol, FTPS, .NET network, encryption

Download wodSFTP.NET
Size: 2.87 MB
New software
HS TFTP C Source Library 1.3.3
HS TFTP is a software library in C supplied with ...
Tags: tftp source code, UDP, TFTP, tftp library, Winsock

Download HS TFTP C Source Library
Size: 0.53 MB
New software
HsTftpCE - TFTP Client Server for Pocket PC 1.0
HsTftpCE is a TFTP application for Pocket PC running Windows ...
Tags: Pocket PC TFTP, TFTP, RFC 1350, Winsock, Windows CE TFTP

Download HsTftpCE - TFTP Client Server for Pocket PC
Size: 65 KB
New software
CC File Transfer 3.2
CC File Transfer is web based file transfer software built ...
Tags: transfer file, file transfer, secure file transfer, file transfer

Download CC File Transfer
Size: 0.49 MB
New software
SFTPBlackbox .NET 9.1
With help of SFTPBlackbox your NET application can Upload and ...
Tags: NET, FTP, control, secure, DOTNET

Download SFTPBlackbox .NET
Size: 51.8 MB
New software
SFTPBlackbox VCL 10.0
With help of SFTPBlackbox your Delphi C Builder or FreePascal ...
Tags: FTP, FreePascal, component, SFTP, control

Download SFTPBlackbox VCL
Size: 132.16 MB
New software
SFTPBlackbox (ActiveX/DLL) 8.0
With help of SFTPBlackbox your Visual Basic or Visual C ...
Tags: control, ActiveX, DLL, PKI, SFTP

Download SFTPBlackbox (ActiveX/DLL)
Size: 11.31 MB
New software
Diplomat Managed File Transfer Basic Edition 6.0
Diplomat Managed File Transfer Basic Edition automates secure FTP and ...
Tags:

Download Diplomat Managed File Transfer Basic Edition
Size: 69.5 MB
New software
HS SMTP 2.0.3
HS SMTP is a software library in C supplied with ...
Tags: EMAIL, RFC821, smtp component, smtp linux, smtp c++

Download HS SMTP
Size: 1 MB
New software
HS FTP Library 1.3.8
HS FTP is a C C library written in C ...
Tags: RFC959, FTP Client, FTP source, Protocol Library, TCP

Download HS FTP Library
Size: 0.57 MB

Copyright (c) 2026 win7dwnld.com - All rights reserved.** - 0.0042 s